ستحتاج تطبيقات متجر Google Play قريبًا إلى دعم Android 10 أو إصدار أحدث

دعم تطبيقات google play store android 10
ECOVACS

كان من المتوقع أن يحدث ذلك عاجلاً أم آجلاً: جوجل بدأت في مراجعة توافق التطبيقات على اللعب مخزن. مثل؟ بكل بساطة ، يجب أن تكون متوافقة ودعم إلزامي أندرويد 10 أو أعلى (لذلك أيضًا أندرويد 11).

Google: فيما يلي المتطلبات التي يجب أن تلبيها التطبيقات الموجودة على متجر Play لدعم Android اعتبارًا من نوفمبر 2020

متجر google play store android 10 دعم التطبيق 2

كما يتضح من الوثيقة الرسمية بتاريخ الروبوت المطورون (موجود في المصدر) ، بدءًا من نوفمبر 2 2020، يجب توجيه تحديثات التطبيقات والألعاب المختلفة على Google Play إلى أندرويد 10ثم إلى المستوى API 29 أو أعلى. إلى ماذا يترجم هذا؟ هذا عمليًا ، على الرغم من أنه يمكنك استخدام التطبيقات مع إصدارات أندرويد الأقدم المدعومة ، يجب أن تستهدف التحديثات أحدث إصدارات نظام التشغيل ، من أجل تحسين الأداء وتقليل استهلاك الطاقة.

تم إرسال هذا الطلب بشكل صريح إلى مطوري تطبيقات والألعاب على متجر Google Play، من أجل اتخاذ الدعم خطوة أخرى. في الواقع ، وجود تطبيق متوافق تمامًا مع أندرويد 10 أو ما هو أعلى من ذلك سيحسن تجربة المستخدم بشكل كبير ، لأن التطبيق المحدث وغير المحسن للهواتف الذكية مع أحدث جيل من البرامج قد يكون ثقيلًا وبالتالي أكثر استهلاكًا للطاقة.

هذا ل جوجل إنها ممارسة وفي نظر المستخدمين العاديين قد تبدو غير ذات صلة ، لأنهم لا يدركون استخدامها. ولكن للمطورين targetSdkVersion الحالي هو بالتأكيد أكثر راحة للتجربة الأكثر استخدامًا وزيادة عدد التنزيلات.

⭐️ اكتشف ملف تقويم GizChina القدوم مع 25 عرضًا رائعًا يتم الكشف عنها يوميًا حتى عيد الميلاد .